1. Создаем новый документ
Командой File> New (или сочетанием клавиш Ctrl+N) создайте новый документ со следующими параметрами:
· Количество артбордов: 1
· Ширина: 800
· Высота: 600
· Единицы измерений: пиксели
И дополнительные настройки в секции Advanced:
· Цветовой режим: RGB
· Разрешение растровых эффектов: Screen (72 ppi)
· Режим отображение: по умолчанию
· Галочку с пункта Align New Objects to Pixel Grid снимите.

2. Рисуем основные секции дома
Шаг 1
Начнем мы с обычного прямоугольника, созданного при помощи инструмента Rectangle Tool (M), размерами 300x220 пикселей и с заливкой цветом #4a4341.
Когда он будет готов, инструментом Direct Selection Tool (A) выделите его верхнюю правую опорную точку и нажмите Enter, чтобы открыть диалоговое окно перемещения. По вертикальной оси укажите смещение равное 60 пикселям, по горизонтальной - 0 пикселей. Наша точка, соответственно, переместится вниз.

Шаг 2
Нарисуйте еще один прямоугольник с тем же цветом заливки и размерами 257x170 пикселей. Расположите его слева от предыдущей фигуры и выровняйте по ее нижнему краю. Выделите правую верхнюю опорную точку инструментом Direct Selection Tool (A) и сместите до уровня левой верхней опорной точки соседней фигуры.

Шаг 3
Инструментом Selection Tool (V), удерживая Shift, выделите оба прямоугольника, и объедините, нажав кнопку Unite на панели Pathfinder. Мы получили основную стену нашего дома.

Шаг 4
Инструментом Line Segment Tool (\), удерживая Shift, нарисуйте вертикальную линию длиной больше высоты основной фигуры. Расположите ее тем же, где и самая высокая точка..
Выделите эту линию инструментом Selection Tool (V) и переместите на 138 пикселей в окне Move.
Активируйте инструмент Reflect Tool (O). Удерживая Alt, кликните им по верхней центральной точке основной фигуры дома. В появившемся диалоговом окне отражения укажите вертикальную ось и по окончании нажмите кнопку Copy, благодаря чему линия окажется на левой стороне основной фигуры.
Теперь при помощи Direct Selection Tool (A) выделите верхние опорные точки обеих линий и выполните команду Object> Path> Join (Ctrl+J). Между ними появится прямая линия. Повторите процедуру для нижних точек. В результате получится прямоугольник.

Шаг 5
Измените цвет заливки этого прямоугольника на #645a58, а обводку удалите, выбрав значение None на панели Color.
Выходящие за границы основной фигуры части этого прямоугольника необходимо удалить. Выделите оба объекта. Активируйте инструмент Shape Builder Tool (Shift+M), зажмите Alt и просто кликните по ним.

[bookmark: _GoBack]аг 6
Добавим крышу.
Инструментом Pen Tool (P) нарисуйте линию от центральной верхней точки немного за границу правой стороны фигуры. Повторите операцию для левой части. Заливку у этой линии удалите (значение None) и назначьте обводку толщиной 29 пикселей и цветом #e8dbd3.
Выделите линию крыши инструментом Selection Tool (V). Скопируйте ее (Ctrl+C, Ctrl+F). Заливки по-прежнему не должно быть. Уменьшите толщину обводки до 5 пикселей, а ее цвет измените на #c4b7b4.

Шаг 7
Выделите обе линии крыши и выполните команду Object> Expand. В появившемся диалогом окне отметьте пункт Stroke и деактивируйте пункт Fill. После нажатия на OK вы получите самостоятельные фигуры с заливкой.
Выделите все элементы дома, имеющиеся к данному моменту, и сгруппируйте (Ctrl+G).

Шаг 8
Добавим небольшую пристройку.
Создайте прямоугольник размерами 114x92 пикселя с заливкой цветом #3b3534. Его правую верхнюю опорную точку сместите на 22 пикселя вверх.
Сделайте две копии этой фигуры (Ctrl+C, Ctrl+F, Ctrl+F). Верхнюю из них сместите на 94 пикселя вверх. Затем выделите оба дубликата и выполните операцию Intersect с панели Pathfinder. Получившееся залейте цветом #645a58.
По образу и подобию основного здания, добавьте пристройке крышу.
Сгруппируйте (Ctrl+G) все относящиеся к ней объекты и отправьте эту группу на задний план (Object> Arrange> Send Backward; Ctrl+[). После этого расположите пристройку с правой стороны дома, выровняв по его нижнему краю.

3. Добавляем крыльцо, окна и двери
Шаг 1
И как заявлено в названии раздела, начнем мы с крыльца. Нарисуйте прямоугольник размерами 105x32 пикселя с заливкой цветом #58595b. Добавьте прямоугольник размерами 105x3 пикселя цветом #f7f4f2.
Затем выделите обе фигуры. Зажав и удерживая Shift, еще раз щелкните по большой фигуры (Shift всё ещё должен быть зажат). Вокруг нее появится более толстая обводка. Так можно переключиться на метод выравнивания по ключевому объекту (Align to Key Object), не выбирая его напрямую на контрольной панели или панели Align.
На панели Align (Window> Align) или контрольной панели нажмите кнопки Horizontal Align Center и Vertical Align Top, выровняв тем самым меньший объект по центру и верхнему краю большего.
Теперь выделите только узкую полосу. Нажатием Enter войдите в режим перемещения. По вертикальной оси укажите смещение равное 10 пикселям, по горизонтальной - 0 пикселей. По окончании нажмите кнопку Copy. Сочетанием Ctrl+D повторите данную операцию смещения и копирования.
По бокам крыльца, внутри основной фигуры, добавьте две вертикальные линии с размерами 3x32 пикселя и цветом заливки #f7f4f2. Сгруппируйте (Ctrl+G) все объекты.

Шаг 2
Создайте прямоугольник 27x100 пикселей и цветом #558bab (1). По его верхнему и нижнему краю нарисуйте две горизонтальных полосы размерами 27x2 пикселей с цветом #d4d1cf (2).
Инструментом Selection Tool (V), удерживая Shift, выделите обе полосы. Создайте переход (Object> Blend> Make; Cltr+Alt+B). По умолчанию он ориентируется на цвет объектов. В его настройках (Object> Blend> Blend Options) измените метод на Specified Steps, указав там 5 шагов (3). После чего выполните операцию Object> Expand. Где оставьте активной опцию Object и снимите галочку с пункта Fill. Подтвердите применение, нажав OK. Разгруппируйте (Shift+Ctrl+G) группу перехода и удалите там верхнюю и нижнюю полосы (4).
Создайте вертикальную полосу размерами 2x100 пикселей с заливкой цветом #d4d1cf. Выровняйте ее по центру голубого прямоугольника.
Нарисуйте еще один прямоугольник размерами 42x125 пикселей и с цветом #f7f4f2. Отправьте его на самый задний план (правый клик> Arrange> Send to Back; Shift+Ctrl+[) и расположите по центру всё того же голубого прямоугольника (6). Сгруппируйте (Ctrl+G) все объекты, добавленные в последних шагах, сделайте копию этой группы, которую разместите правее оригинала. Теперь у нас есть двери.

Шаг 3
По бокам дверей нарисуйте по прямоугольнику с размерами 125x9,5 пикселей и заливкой цветом #c4c2c0.
Добавьте прямоугольник размерами 103x6,5 пикселей и цветом #d4d1cf. "Положите" его на предыдущие фигуры.
Завершим работать с дверями, добавив над ними небольшой козырек (размеры 110x3 пикселя, цвет #f7f4f2). После этого сгруппируйте (Ctrl+G) все элементы, относящиеся к дверям.
Расположите лестницу по центру и нижнему краю светло-серой фигуры дома. Поверх нее разместите входные двери.

Шаг 4
Теперь примемся за окно. Начнется оно с прямоугольника размерами 27x64 пикселя и цветом заливки #558bab.
По его верху и низу нарисуйте горизонтальные полосы с размерами 27x2 пикселей и цветом #d4d1cf.
Создайте между ними переход (Object> Blend> Make: Ctrl+Alt+B). В его настройках (Object> Blend> Blend Options) вновь измените метод на Specified Steps с 3 шагами. Разберите (Expand) переход и удалите составлявшие его верхнюю и нижнюю полосы.

Шаг 5
По центру окна добавьте вертикальную полосу размерами 2x64 пикселя с заливкой цветом #d4d1cf (1).Сгруппируйте (Ctrl+G) все элементы.
Нарисуйте прямоугольник размерами 42x125 пикселей. Залейте его цветом #f7f4f2 и отправьте на задний план командой Object> Arrange> Send to Back; Shift+Ctrl+[ (2). Выровняйте эту фигуру по центру и левой стороне оконной рамы (3). Затем сместите на 5 пикселей влево. Продублируйте группу с оконной рамой. Эту копию разместите на том же расстоянии от правой стороны белой фигуры (4).
Добавьте прямоугольник с размерами 73x3,5 пикселей и цветом #c4c2c0. Выровняйте его по верхней и правой стороне белой фигуры (5). Далее нарисуйте прямоугольник размерами 73x5,5 пикселей с цветом #d4d1cf. Его расположите по нижнему и правому краю той же фигуры (6). Сгруппируйте (Ctrl+G) все элементы, относящиеся к данному окну, и разместите слева от дверного проема, вплотную к нему. При помощи инструмента Reflect Tool (O) сделайте копию группы, которую перенесите на правую сторону.

Шаг 6
Еще два окна, для экономии времени, мы получим из уже имеющихся.
Скопируйте левое окно. Вынесите его на свободную область артборда. Разгруппируйте (Shift+Ctrl+G) ее и удалите нижнюю перекладину в каждом оконном проеме.
Активируйте инструмент Direct Selection Tool (A). Выделите им нижнюю часть отредактированного окна до нижней оставшейся перекладины.
Нажатием Enter вызовите окно перемещения. Укажите там смещение по вертикальной оси равное -16,5 пикселя, по горизонтальной - 0 пикселей. Таким образом мы поднимем выделение вверх. Вновь сгруппируйте (Ctrl+G) все элементы окна, которое на этом будет готово.

Шаг 7
Из этого окна мы сейчас получим еще одно. Продублируйте его. Активируйте инструмент Reflect Tool (O). Зажав Alt, кликните им в правой верхней точек копии. В появившемся диалоговом окне Reflect, укажите вертикальную ось и по окончании нажмите кнопку Copy. Сгруппируйте (Ctrl+G) получившееся.
Меньшее окно разместите на левой стороне дома, большее - на правой.

4. Рисуем уличную мебель и горшки с цветами
Шаг 1
В этом разделе мы будем рисовать объекты со стандартной белой заливкой и черной обводкой.
Процесс начинается с прямоугольника размерами 46x11 пикселей. Выделите его верхние опорные точки инструментом Direct Selection Tool (A).
При помощи функции Live Corners (виджет которой выглядит как кружок рядом с каждым углом) задайте радиус скругления 6 пикселей. По краям сиденья кресла - а это именно оно - на небольшом расстоянии от краев нарисуйте по прямоугольнику размерами 3x16,5 пикселей - ножки.
Между ножками на некотором расстоянии от их нижней границы добавьте прямоугольник толщиной 2 пикселя.
Создайте прямоугольник размерами 36,5x40 пикселей. Его нижние опорные точки сместите на 3 пикселя к центру. Инструментом Direct Selection Tool (A) выделите верхние опорные точки и при помощи функции Live Corners скруглите с радиусом 6 пикселей. Получившуюся фигуру расположите выше и по центру сиденья кресла - это будет его спинка.

Шаг 2
"За" спинкой кресла с каждой стороны добавьте по прямоугольнику с размерами 10x3 пикселя.
Инструментом Pen Tool (P) нарисуйте два треугольника, каждый из которых будет соединять свой подлокотник с сиденьем кресла.
Раскрасьте его как показано ниже. Цвет светлых фигур #f7f4f2, темных - #d4d1cf.
Сгруппируйте (Ctrl+G) все элементы кресла, продублируйте его и разместите копии под каждым центральным окном дома.
Я сдвинул эти окна немного вверх, чтобы сильнее визуально отделить от кресел.

Шаг 3
Теперь добавим стол и два стула.
Нарисуйте прямоугольник с размерами 32,5x4 пикселя и цветом #f7f4f2. Сделайте его копию, которую сместите на 10 пикселей вниз (1).
По бокам от них добавьте прямоугольник с размерами 3x45 пикселей и цветом заливки #c4c2c0 (2).
Создайте еще один прямоугольник. На этот раз с размерами 32,5x6 пикселей и цветом #f7f4f2. Разместите его на примерно 10 пикселей ниже спинки стула (3). Сгруппируйте (Ctrl+G) все фигуры.
Стол будет представлен одним прямоугольником размерами 98x10 пикселей и заливкой цветом #d4d1cf и двумя фигурами по бокам на небольшом расстоянии от краев, размеры которых составят 5x37 пикселей, цвет - #c4c2c0. Сгруппируйте (Ctrl+G) все объекты (4).
Сделайте копию стула. Расположите оригинал и дубликат между ножками стола (5). Сгруппируйте (Ctrl+G) стол и стулья и разместите их под длинным окном дома (6).

Шаг 4
Приступим к "озеленению" придомовой территории. И начнем с рисования цветочного горшка. Создайте прямоугольник размерами 15x24 пикселя и цветом #7a5835 (1). Инструментом Pencil Tool (N) нарисуйте волнообразную линию, которая будет пересекать фигуру из ее левого нижнего угла к центру наверху (2). После этого выделите оба объекта и выполните операцию Divide с панели Pathfinder. Полученную группу разгруппируйте (Shift+Ctrl+G). Левую часть удалите (3). При помощи инструмента Reflect Tool (O) отразите получившуюся в результате всех этих манипуляций фигуру по вертикали (4). Объедините оригинал и копию при помощи команды Unite с панели Pathfinder.
Результирующий объект отразите уже по горизонтали и вновь произведите объединение операцией Unite с панели Pathfinder (5). По верху и низу итоговой фигуры нарисуйте две линии толщиной 3 пикселя и цветом обводки #b38f6a (6). По ее же центру добавьте еще три линии той же толщины и цвета (7). При помощи инструмента Shape Builder Tool (Shift+M) удалите выходящие за границы основной фигуры части данных линий. Полученной сгруппируйте (Ctrl+G) (8).

Шаг 5
Инструментом Ellipse Tool (L) нарисуйте круг размерами 15,5x15,5 пикселей и цветом #848709. Это будет основа для декоративного дерева.
Добавьте прямоугольник размерами 1x10 пикселей с тем же цветом заливки. Его верхние опорные точки выделите инструментом Direct Selection Tool (A) и полностью закруглите при помощи функции Live Corners.
Создайте еще один прямоугольник: размеры 1,5x15 пикселей, цвет заливки #a3a70b. Его верх также закруглите, а по центру нижней грани инструментом Add Anchor Point Tool (+) добавьте опорную точку. Выделите правую и левую опорные точки на этой же грани при помощи Direct Selection Tool (A) и сместите немного вверх, сформировав тем самым иглообразный кончик.
Шаг 6
Расположите меньшую полосу в верхней части круга с выравниванием по его же центру (1). Активируйте инструмент Rotate Tool (R) и, удерживая Alt, кликните в центре круга. На панели Rotate задайте угол поворота равный 15° и по окончании нажмите кнопку Copy (2). Нажмите сочетание Ctrl+D, чтобы повторить данную операцию поворота. Продолжайте нажимать Ctrl+D пока круг из полос не замкнется (3). Удалите полосы через одну, начиная с самой верхней. В результате должно остаться только 12 штук (4).
Теперь в верхней части круга расположите большую полосу (5). Также инструментом Rotate Tool (R) поверните ее относительно центра круга, но уже на 30° (6). Нижнюю фигуру удалите и добавьте там же вертикальный прямоугольник с цветом заливки #88603c. Это будет ствол дерева (7). Сгруппируйте (Ctrl+G) все его элементы.
Горшок для деревца будет сформирован из уже имеющегося. Продублируйте его и разгруппируйте (Shift+Ctrl+G). Выделите основную фигуру вазона и нижнюю из центральных линий. Инструментом Shape Builder Tool (Shift+M) удалите нижнюю секцию горшка (8). Оставшуюся нижнюю же линию переместите к верхней части. Затем "посадите" дерево в горшок (9) и сгруппируйте (Ctrl+G) все элементы.

Шаг 7
Из двух прямоугольников зеленого (#848709) и коричневого цвета (#7a5835) нарисуйте кактус и горшочек для него соответственно.
Расположите все созданные в этом разделе элементы рядом с домом.

5. Добавляем мелкую детализацию, тени и блики
Добавим следующие детали: водостоки, дымоход и уличный фонарь.
Шаг 1
Выделите основную фигуру дома (мы закончили ее в 7 шаге 2 раздела).
Кликните по ней правой кнопкой мыши и появившемся контекстном меню выберите пункт Isolate Selected Group.
Инструментом Pen Tool (P) нарисуйте с каждой стороны дома по изогнутой линии с обводкой толщиной 6 пикселей и цветом #a6a6a6. Расположите их показанным ниже образом. Верхнюю часть водостоков спрячьте позади крыши.
Преобразуйте контуры водостоков в самостоятельные объекты, выполнив команду Object> Expand, отметив там пункт Stroke и деактивировав Fill; подтвердите применение кликом по OK. После этого нажмите клавишу Esc на клавиатуре, чтобы выйти из режима изоляции (или дважды кликните инструментом Selection Tool (V) за пределами изолированной группы).

Шаг 2
Нарисуйте небольшой прямоугольник с закругленными углами цветом #d4d1cf. Примените к нему операцию Object> Path> Offset Path со смещением 4 пикселя. Новую фигуру залейте цветом #4a4341 и сгруппируйте (Ctrl+G) оба прямоугольника. Мы получили уличный фонарь (1).
Займемся дымоходом. Инструментом Rectangle Tool (M) нарисуйте конструкцию, показанную под цифрой 2 (цвет светлых частей #b38f6a, темных - #7a5835).
Расположите и фонарь и трубу дымохода в надлежащих местах (3).

Шаг 3
Теперь добавим тень от крыши.
Выделите ее основную фигуру инструментом Direct Selection Tool (A). Скопируйте (Ctrl+C) и вставьте на задний план (Ctrl+B). Сместите этот дубликат немного вниз. На панели Transparency его режим смешивания измените на Multiply, непрозрачность уменьшите до 70%. Части фигуры, выходящие за пределы дома, удалите инструментом Shape Builder Tool (Shift+M).
Таким же образом сделайте тень для крыши пристройки.

Шаг 4
Добавим блики в окнах.
Выделите окно в левой двери инструментом Direct Selection Tool (A) и изолируйте его (Isolate Selected Path).
Нарисуйте три горизонтальных прямоугольника (цвет заливки #63a1c7) разной толщины. Поверните их на 45°. Разместите поверх окна. Удалите выходящие за его части и выйдите из режима изоляции.
Аналогичным образом нарисуйте блики во всех окнах. И на этом мы почти закончили!

Шаг 5
Последним штрихом станет добавление под домом уровня земли, на которой он и будет стоять.
Нарисуйте прямоугольник размерами 710x25 пикселей, залейте его цветом #a3a70b и закруглите все углы при помощи виджетов функции Live Corners. Нижнюю половину фигуры сделайте темнее.

Поздравляю! Наш дом готов!

